Login Update May Require Clearing Cookies
Incident Report for Webtrends
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 14:43 UTC
Monitoring
On Thursday evening an update was released unifying the login pages for the Webtrends Analytics User Interfaces (see details here: https://www.webtrends.com/webtrends-analytics-2019-10-03-release-notes/). Some users will need to clear their existing Webtrends cookies for the new features to work. Below are steps to help you clear only the applicable Webtrends cookies, if that option is available in your selected browser, and general cookie clearing instructions if it’s not.

Chrome
1. In the top right corner of the browser you will see three dots, which indicates a settings menu.
2. Scroll down to the bottom of the page and click on “Advanced.”
3. Click on the section “Site Settings”
4. Click on "Cookies"
5. Click on "See all cookies and site data"
6. In the search box in the top right, type "webtrends.com"
7. Delete any cookies (by clicking the trashcan) listed for "webtrends.com", "ondemand.webrends.com", "ondemandui.webtrends.com", and "analytics.webtrends.com".
8. Close the Settings tab.

Firefox
1. In the upper right-hand corner of the browser, click the “menu bars,” which look like three parallel lines, and click “Options”.
2. Click on the "Privacy & Security" tab on the left.
3. Under "Cookies and Site Data" click "Manage Data".
4. In the search bar type in "webtrends.com".
5. Hold down the Ctrl button and click the entries for "webtrends.com", "ondemand.webrends.com", "ondemandui.webtrends.com", and "analytics.webtrends.com" (if present).
6. Click the button for "Removed Selected".
7. Click "Save Changes".
8. Close the Options tab.

Internet Explorer
1. Select “Tools” from the menu, select the “Safety” menu, and then select “Delete browsing history.”
3. Make sure that the “Cookies and website data” checkbox is selected, and then click on “Delete.”

Microsoft Edge
1. Go to the “more” menu and select “Settings.”
2. Scroll to “Clear browsing data,” and then select “cookies and saved website data” and then select clear.
Posted Oct 04, 2019 - 17:56 UTC
This incident affected: OnDemand Reporting (A10) and OnDemand Reporting (A9).